summaryrefslogtreecommitdiff
path: root/plugins/a11y-keyboard/Makefile.am
diff options
context:
space:
mode:
authorColomban Wendling <[email protected]>2020-06-10 18:54:37 +0200
committerRobert Antoni Buj Gelonch <[email protected]>2020-08-08 23:24:58 +0200
commit24a04f3b71f18e37b655a5e717540a3dc3bef598 (patch)
treeef19fe4e2ef56947410c4fe9c19a490ddbfc03f6 /plugins/a11y-keyboard/Makefile.am
parent372c9903f7c8518eae842077bb7006f75fc27dfe (diff)
downloadmate-settings-daemon-24a04f3b71f18e37b655a5e717540a3dc3bef598.tar.bz2
mate-settings-daemon-24a04f3b71f18e37b655a5e717540a3dc3bef598.tar.xz
a11y-keyboard: Add support for ringing the bell when CapsLock is active
Diffstat (limited to 'plugins/a11y-keyboard/Makefile.am')
-rw-r--r--plugins/a11y-keyboard/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/a11y-keyboard/Makefile.am b/plugins/a11y-keyboard/Makefile.am
index 0881088..92072e2 100644
--- a/plugins/a11y-keyboard/Makefile.am
+++ b/plugins/a11y-keyboard/Makefile.am
@@ -42,6 +42,8 @@ liba11y_keyboard_la_SOURCES = \
msd-a11y-keyboard-plugin.c \
msd-a11y-keyboard-manager.h \
msd-a11y-keyboard-manager.c \
+ msd-a11y-keyboard-atspi.h \
+ msd-a11y-keyboard-atspi.c \
msd-a11y-preferences-dialog.h \
msd-a11y-preferences-dialog.c \
$(NULL)
@@ -55,6 +57,7 @@ liba11y_keyboard_la_CPPFLAGS = \
liba11y_keyboard_la_CFLAGS = \
$(SETTINGS_PLUGIN_CFLAGS) \
$(LIBNOTIFY_CFLAGS) \
+ $(LIBATSPI_CFLAGS) \
$(AM_CFLAGS) \
$(WARN_CFLAGS) \
$(NULL)
@@ -66,6 +69,7 @@ liba11y_keyboard_la_LDFLAGS = \
liba11y_keyboard_la_LIBADD = \
$(SETTINGS_PLUGIN_LIBS) \
$(LIBNOTIFY_LIBS) \
+ $(LIBATSPI_LIBS) \
$(NULL)
plugin_in_files = \