summaryrefslogtreecommitdiff
path: root/plugins/a11y-keyboard/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
committerStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
commit2dfe3164d9f195b50e066def8e2a4782b5910c10 (patch)
treef95660c9462b74c2775355c29df79267fc30501b /plugins/a11y-keyboard/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
parente46b4adef5c6c6805b3ca6dbfbe99a4299252514 (diff)
downloadmate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.bz2
mate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.xz
Merge pull request #3 from haxar/master
gsd to msd complete rename patch by NiceandGently
Diffstat (limited to 'plugins/a11y-keyboard/Makefile.am')
-rw-r--r--plugins/a11y-keyboard/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/plugins/a11y-keyboard/Makefile.am b/plugins/a11y-keyboard/Makefile.am
index 8396513..78737a0 100644
--- a/plugins/a11y-keyboard/Makefile.am
+++ b/plugins/a11y-keyboard/Makefile.am
@@ -2,7 +2,7 @@ NULL =
gtkbuilderdir = $(pkgdatadir)
gtkbuilder_DATA = \
- gsd-a11y-preferences-dialog.ui \
+ msd-a11y-preferences-dialog.ui \
$(NULL)
noinst_PROGRAMS = \
@@ -10,8 +10,8 @@ noinst_PROGRAMS = \
$(NULL)
test_a11y_preferences_dialog_SOURCES = \
- gsd-a11y-preferences-dialog.c \
- gsd-a11y-preferences-dialog.h \
+ msd-a11y-preferences-dialog.c \
+ msd-a11y-preferences-dialog.h \
test-a11y-preferences-dialog.c \
$(NULL)
@@ -36,12 +36,12 @@ plugin_LTLIBRARIES = \
$(NULL)
liba11y_keyboard_la_SOURCES = \
- gsd-a11y-keyboard-plugin.h \
- gsd-a11y-keyboard-plugin.c \
- gsd-a11y-keyboard-manager.h \
- gsd-a11y-keyboard-manager.c \
- gsd-a11y-preferences-dialog.h \
- gsd-a11y-preferences-dialog.c \
+ msd-a11y-keyboard-plugin.h \
+ msd-a11y-keyboard-plugin.c \
+ msd-a11y-keyboard-manager.h \
+ msd-a11y-keyboard-manager.c \
+ msd-a11y-preferences-dialog.h \
+ msd-a11y-preferences-dialog.c \
$(NULL)
liba11y_keyboard_la_CPPFLAGS = \
@@ -56,7 +56,7 @@ liba11y_keyboard_la_CFLAGS = \
$(AM_CFLAGS)
liba11y_keyboard_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS) \
+ $(MSD_PLUGIN_LDFLAGS) \
$(NULL)
liba11y_keyboard_la_LIBADD = \
@@ -84,4 +84,4 @@ DISTCLEANFILES = \
$(plugin_DATA) \
$(NULL)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@