summaryrefslogtreecommitdiff
path: root/plugins/background/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
committerStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
commit2dfe3164d9f195b50e066def8e2a4782b5910c10 (patch)
treef95660c9462b74c2775355c29df79267fc30501b /plugins/background/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
parente46b4adef5c6c6805b3ca6dbfbe99a4299252514 (diff)
downloadmate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.bz2
mate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.xz
Merge pull request #3 from haxar/master
gsd to msd complete rename patch by NiceandGently
Diffstat (limited to 'plugins/background/Makefile.am')
-rw-r--r--plugins/background/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/plugins/background/Makefile.am b/plugins/background/Makefile.am
index f773144..a047573 100644
--- a/plugins/background/Makefile.am
+++ b/plugins/background/Makefile.am
@@ -6,8 +6,8 @@ noinst_PROGRAMS = \
test_background_SOURCES = \
test-background.c \
- gsd-background-manager.h \
- gsd-background-manager.c \
+ msd-background-manager.h \
+ msd-background-manager.c \
$(NULL)
test_background_CPPFLAGS = \
@@ -20,7 +20,7 @@ test_background_CFLAGS = \
$(AM_CFLAGS)
test_background_LDADD = \
- $(top_builddir)/mate-settings-daemon/libgsd-profile.la \
+ $(top_builddir)/mate-settings-daemon/libmsd-profile.la \
$(SETTINGS_PLUGIN_LIBS) \
$(X11_LIBS) \
$(NULL)
@@ -30,10 +30,10 @@ plugin_LTLIBRARIES = \
$(NULL)
libbackground_la_SOURCES = \
- gsd-background-plugin.h \
- gsd-background-plugin.c \
- gsd-background-manager.h \
- gsd-background-manager.c \
+ msd-background-plugin.h \
+ msd-background-plugin.c \
+ msd-background-manager.h \
+ msd-background-manager.c \
$(NULL)
libbackground_la_CPPFLAGS = \
@@ -47,7 +47,7 @@ libbackground_la_CFLAGS = \
$(AM_CFLAGS)
libbackground_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS) \
+ $(MSD_PLUGIN_LDFLAGS) \
$(NULL)
libbackground_la_LIBADD = \
@@ -72,4 +72,4 @@ DISTCLEANFILES = \
$(plugin_DATA) \
$(NULL)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@