summaryrefslogtreecommitdiff
path: root/plugins/dummy/Makefile.am
diff options
context:
space:
mode:
authorhaxar <[email protected]>2012-02-21 20:13:04 -0800
committerhaxar <[email protected]>2012-02-21 20:13:04 -0800
commitddaceb232c8b537a7d29a9708928d3a3671b98e5 (patch)
treed874e557f2999f9550ad2b710f0231ed06f50ba8 /plugins/dummy/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
downloadmate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.bz2
mate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.xz
gsd to msd complete rename patch by NiceandGently; code changes commit
Diffstat (limited to 'plugins/dummy/Makefile.am')
-rw-r--r--plugins/dummy/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/dummy/Makefile.am b/plugins/dummy/Makefile.am
index 0f77530..c578fd8 100644
--- a/plugins/dummy/Makefile.am
+++ b/plugins/dummy/Makefile.am
@@ -2,10 +2,10 @@ plugin_LTLIBRARIES = \
libdummy.la
libdummy_la_SOURCES = \
- gsd-dummy-manager.c \
- gsd-dummy-manager.h \
- gsd-dummy-plugin.c \
- gsd-dummy-plugin.h
+ msd-dummy-manager.c \
+ msd-dummy-manager.h \
+ msd-dummy-plugin.c \
+ msd-dummy-plugin.h
libdummy_la_CPPFLAGS = \
-I$(top_srcdir)/mate-settings-daemon \
@@ -17,7 +17,7 @@ libdummy_la_CFLAGS = \
$(AM_CFLAGS)
libdummy_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS)
+ $(MSD_PLUGIN_LDFLAGS)
libdummy_la_LIBADD = \
$(SETTINGS_PLUGIN_LIBS)
@@ -36,7 +36,7 @@ CLEANFILES = \
DISTCLEANFILES = \
$(plugin_DATA)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@
# override to _not_ install the test plugin
# do not copy into your plugin