summaryrefslogtreecommitdiff
path: root/plugins/font/Makefile.am
diff options
context:
space:
mode:
authorhaxar <[email protected]>2012-02-21 20:13:04 -0800
committerhaxar <[email protected]>2012-02-21 20:13:04 -0800
commitddaceb232c8b537a7d29a9708928d3a3671b98e5 (patch)
treed874e557f2999f9550ad2b710f0231ed06f50ba8 /plugins/font/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
downloadmate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.bz2
mate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.xz
gsd to msd complete rename patch by NiceandGently; code changes commit
Diffstat (limited to 'plugins/font/Makefile.am')
-rw-r--r--plugins/font/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/font/Makefile.am b/plugins/font/Makefile.am
index 99dff34..d0cf9ce 100644
--- a/plugins/font/Makefile.am
+++ b/plugins/font/Makefile.am
@@ -5,10 +5,10 @@ plugin_LTLIBRARIES = \
$(NULL)
libfont_la_SOURCES = \
- gsd-font-plugin.h \
- gsd-font-plugin.c \
- gsd-font-manager.h \
- gsd-font-manager.c \
+ msd-font-plugin.h \
+ msd-font-plugin.c \
+ msd-font-manager.h \
+ msd-font-manager.c \
delayed-dialog.h \
delayed-dialog.c \
$(NULL)
@@ -23,7 +23,7 @@ libfont_la_CFLAGS = \
$(AM_CFLAGS)
libfont_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS) \
+ $(MSD_PLUGIN_LDFLAGS) \
$(NULL)
libfont_la_LIBADD = \
@@ -48,4 +48,4 @@ DISTCLEANFILES = \
$(plugin_DATA) \
$(NULL)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@