summaryrefslogtreecommitdiff
path: root/plugins/media-keys/cut-n-paste/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-11-08 18:46:33 -0800
committerStefano Karapetsas <[email protected]>2013-11-08 18:46:33 -0800
commit622ff703158394e73f6dae8377b1f6d3f26f79e3 (patch)
treea80168b2ca4dc8546c195581ec3144f8f3fc514f /plugins/media-keys/cut-n-paste/Makefile.am
parentb4d8c8eba2352420d59787076a79a138e06145d3 (diff)
parentf25ab14084285273868b9e83e5b0065a59e724d7 (diff)
downloadmate-settings-daemon-622ff703158394e73f6dae8377b1f6d3f26f79e3.tar.bz2
mate-settings-daemon-622ff703158394e73f6dae8377b1f6d3f26f79e3.tar.xz
Merge pull request #54 from infirit/1.6
Fixes and cleanups
Diffstat (limited to 'plugins/media-keys/cut-n-paste/Makefile.am')
-rw-r--r--plugins/media-keys/cut-n-paste/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/media-keys/cut-n-paste/Makefile.am b/plugins/media-keys/cut-n-paste/Makefile.am
index 28a9f77..f5707da 100644
--- a/plugins/media-keys/cut-n-paste/Makefile.am
+++ b/plugins/media-keys/cut-n-paste/Makefile.am
@@ -2,7 +2,7 @@ NULL =
noinst_LTLIBRARIES = libgvc.la
-INCLUDES = \
+AM_CPPFLAGS = \
$(WARN_CFLAGS) \
$(NULL)
@@ -13,7 +13,7 @@ libgvc_la_SOURCES = \
$(NULL)
if HAVE_PULSE
-INCLUDES += \
+AM_CPPFLAGS += \
$(VOLUME_CONTROL_CFLAGS) \
$(PULSE_CFLAGS)
@@ -43,7 +43,7 @@ libgvc_la_SOURCES += \
endif
if HAVE_GSTREAMER
-INCLUDES += \
+AM_CPPFLAGS += \
$(SETTINGS_PLUGIN_CFLAGS) \
$(AM_CFLAGS) \
$(GST_CFLAGS)