summaryrefslogtreecommitdiff
path: root/plugins/smartcard/Makefile.am
diff options
context:
space:
mode:
authorhaxar <[email protected]>2012-02-21 20:13:04 -0800
committerhaxar <[email protected]>2012-02-21 20:13:04 -0800
commitddaceb232c8b537a7d29a9708928d3a3671b98e5 (patch)
treed874e557f2999f9550ad2b710f0231ed06f50ba8 /plugins/smartcard/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
downloadmate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.bz2
mate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.xz
gsd to msd complete rename patch by NiceandGently; code changes commit
Diffstat (limited to 'plugins/smartcard/Makefile.am')
-rw-r--r--plugins/smartcard/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/plugins/smartcard/Makefile.am b/plugins/smartcard/Makefile.am
index a70e0a0..4e01be4 100644
--- a/plugins/smartcard/Makefile.am
+++ b/plugins/smartcard/Makefile.am
@@ -2,19 +2,19 @@ plugin_LTLIBRARIES = \
libsmartcard.la
libsmartcard_la_SOURCES = \
- gsd-smartcard-plugin.h \
- gsd-smartcard-plugin.c \
- gsd-smartcard.h \
- gsd-smartcard.c \
- gsd-smartcard-manager.h \
- gsd-smartcard-manager.c
+ msd-smartcard-plugin.h \
+ msd-smartcard-plugin.c \
+ msd-smartcard.h \
+ msd-smartcard.c \
+ msd-smartcard-manager.h \
+ msd-smartcard-manager.c
libsmartcard_la_CPPFLAGS = \
-I$(top_srcdir)/mate-settings-daemon \
-DMATE_SETTINGS_LOCALEDIR=\""$(datadir)/locale"\" \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
-DLIBDIR=\""$(libdir)"\" \
- -DGSD_SMARTCARD_MANAGER_NSS_DB=\""$(NSS_DATABASE)"\" \
+ -DMSD_SMARTCARD_MANAGER_NSS_DB=\""$(NSS_DATABASE)"\" \
$(AM_CPPFLAGS)
libsmartcard_la_CFLAGS = \
@@ -24,13 +24,13 @@ libsmartcard_la_CFLAGS = \
$(AM_CFLAGS)
libsmartcard_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS)
+ $(MSD_PLUGIN_LDFLAGS)
libsmartcard_la_LIBADD = \
$(SETTINGS_PLUGIN_LIBS) \
$(NSS_LIBS)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@
plugin_in_files = \
smartcard.mate-settings-plugin.in