summaryrefslogtreecommitdiff
path: root/plugins/typing-break/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
committerStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
commit2dfe3164d9f195b50e066def8e2a4782b5910c10 (patch)
treef95660c9462b74c2775355c29df79267fc30501b /plugins/typing-break/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
parente46b4adef5c6c6805b3ca6dbfbe99a4299252514 (diff)
downloadmate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.bz2
mate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.xz
Merge pull request #3 from haxar/master
gsd to msd complete rename patch by NiceandGently
Diffstat (limited to 'plugins/typing-break/Makefile.am')
-rw-r--r--plugins/typing-break/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/typing-break/Makefile.am b/plugins/typing-break/Makefile.am
index 0648007..334d03c 100644
--- a/plugins/typing-break/Makefile.am
+++ b/plugins/typing-break/Makefile.am
@@ -5,10 +5,10 @@ plugin_LTLIBRARIES = \
$(NULL)
libtyping_break_la_SOURCES = \
- gsd-typing-break-plugin.h \
- gsd-typing-break-plugin.c \
- gsd-typing-break-manager.h \
- gsd-typing-break-manager.c \
+ msd-typing-break-plugin.h \
+ msd-typing-break-plugin.c \
+ msd-typing-break-manager.h \
+ msd-typing-break-manager.c \
$(NULL)
libtyping_break_la_CPPFLAGS = \
@@ -21,7 +21,7 @@ libtyping_break_la_CFLAGS = \
$(AM_CFLAGS)
libtyping_break_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS) \
+ $(MSD_PLUGIN_LDFLAGS) \
$(NULL)
libtyping_break_la_LIBADD = \
@@ -46,4 +46,4 @@ DISTCLEANFILES = \
$(plugin_DATA) \
$(NULL)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@