summaryrefslogtreecommitdiff
path: root/plugins/xrdb/Makefile.am
diff options
context:
space:
mode:
authorhaxar <[email protected]>2012-02-21 20:13:04 -0800
committerhaxar <[email protected]>2012-02-21 20:13:04 -0800
commitddaceb232c8b537a7d29a9708928d3a3671b98e5 (patch)
treed874e557f2999f9550ad2b710f0231ed06f50ba8 /plugins/xrdb/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
downloadmate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.bz2
mate-settings-daemon-ddaceb232c8b537a7d29a9708928d3a3671b98e5.tar.xz
gsd to msd complete rename patch by NiceandGently; code changes commit
Diffstat (limited to 'plugins/xrdb/Makefile.am')
-rw-r--r--plugins/xrdb/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/xrdb/Makefile.am b/plugins/xrdb/Makefile.am
index 1b8e82b..04946c8 100644
--- a/plugins/xrdb/Makefile.am
+++ b/plugins/xrdb/Makefile.am
@@ -9,10 +9,10 @@ plugin_LTLIBRARIES = \
$(NULL)
libxrdb_la_SOURCES = \
- gsd-xrdb-plugin.h \
- gsd-xrdb-plugin.c \
- gsd-xrdb-manager.h \
- gsd-xrdb-manager.c \
+ msd-xrdb-plugin.h \
+ msd-xrdb-plugin.c \
+ msd-xrdb-manager.h \
+ msd-xrdb-manager.c \
$(NULL)
libxrdb_la_CPPFLAGS = \
@@ -26,7 +26,7 @@ libxrdb_la_CFLAGS = \
$(AM_CFLAGS)
libxrdb_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS) \
+ $(MSD_PLUGIN_LDFLAGS) \
$(NULL)
libxrdb_la_LIBADD = \
@@ -51,4 +51,4 @@ DISTCLEANFILES = \
$(plugin_DATA) \
$(NULL)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@