summaryrefslogtreecommitdiff
path: root/plugins/xsettings/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
committerStefano Karapetsas <[email protected]>2012-02-22 03:44:27 -0800
commit2dfe3164d9f195b50e066def8e2a4782b5910c10 (patch)
treef95660c9462b74c2775355c29df79267fc30501b /plugins/xsettings/Makefile.am
parentecd8a153901507f5d210d6f85103693ef81d49c3 (diff)
parente46b4adef5c6c6805b3ca6dbfbe99a4299252514 (diff)
downloadmate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.bz2
mate-settings-daemon-2dfe3164d9f195b50e066def8e2a4782b5910c10.tar.xz
Merge pull request #3 from haxar/master
gsd to msd complete rename patch by NiceandGently
Diffstat (limited to 'plugins/xsettings/Makefile.am')
-rw-r--r--plugins/xsettings/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/xsettings/Makefile.am b/plugins/xsettings/Makefile.am
index 8b861b9..87f0eab 100644
--- a/plugins/xsettings/Makefile.am
+++ b/plugins/xsettings/Makefile.am
@@ -5,10 +5,10 @@ plugin_LTLIBRARIES = \
$(NULL)
libxsettings_la_SOURCES = \
- gsd-xsettings-plugin.h \
- gsd-xsettings-plugin.c \
- gsd-xsettings-manager.h \
- gsd-xsettings-manager.c \
+ msd-xsettings-plugin.h \
+ msd-xsettings-plugin.c \
+ msd-xsettings-manager.h \
+ msd-xsettings-manager.c \
xsettings-common.h \
xsettings-common.c \
xsettings-manager.h \
@@ -25,7 +25,7 @@ libxsettings_la_CFLAGS = \
$(AM_CFLAGS)
libxsettings_la_LDFLAGS = \
- $(GSD_PLUGIN_LDFLAGS) \
+ $(MSD_PLUGIN_LDFLAGS) \
$(NULL)
libxsettings_la_LIBADD = \
@@ -62,4 +62,4 @@ DISTCLEANFILES = \
$(plugin_DATA) \
$(NULL)
-@GSD_INTLTOOL_PLUGIN_RULE@
+@MSD_INTLTOOL_PLUGIN_RULE@