summaryrefslogtreecommitdiff
path: root/caja/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'caja/Makefile.am')
-rw-r--r--caja/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/caja/Makefile.am b/caja/Makefile.am
index 1e6b8be..19f6e73 100644
--- a/caja/Makefile.am
+++ b/caja/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = \
+libcaja_open_terminal_la_CFLAGS = \
-DG_LOG_DOMAIN=\"Caja-Open-Terminal\" \
-DDATADIR=\"$(datadir)\" \
-DMATELOCALEDIR=\""$(datadir)/locale"\" \
@@ -7,8 +7,8 @@ INCLUDES = \
$(WARN_CFLAGS) \
-Werror \
$(DISABLE_DEPRECATED_CFLAGS) \
- $(CAJA_CFLAGS) \
- $(MATECONF_CFLAGS) \
+ $(AM_CFLAGS) \
+ $(TERM_CFLAGS) \
$(MATEDESKTOP_CFLAGS)
caja_extensiondir=$(CAJA_EXTENSION_DIR)
@@ -24,4 +24,4 @@ libcaja_open_terminal_la_SOURCES = \
open-terminal.c
libcaja_open_terminal_la_LDFLAGS = -module -avoid-version
-libcaja_open_terminal_la_LIBADD = $(CAJA_LIBS) $(MATECONF_LIBS) $(MATEDESKTOP_LIBS)
+libcaja_open_terminal_la_LIBADD = $(AM_LIBS) $(TERM_LIBS) $(MATEDESKTOP_LIBS)