summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta-border/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2019-05-27 12:19:57 +0200
committerraveit65 <[email protected]>2019-06-17 17:46:16 +0200
commitd99beb61c8e1fc77dd0b4aaf8a5f761763c2ced0 (patch)
tree22297f70772ad3c2d5264b8649833716cb8c38bf /desktop-themes/BlueMenta-border/metacity-1/Makefile.am
parent6235c47a9aa3f053c8795f658744e20a21089ace (diff)
downloadmate-themes-d99beb61c8e1fc77dd0b4aaf8a5f761763c2ced0.tar.bz2
mate-themes-d99beb61c8e1fc77dd0b4aaf8a5f761763c2ced0.tar.xz
Menta: add selectable metacity theme with borders
This will add a second selectable theme for using without compositor and invisible borders.
Diffstat (limited to 'desktop-themes/BlueMenta-border/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta-border/metacity-1/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta-border/metacity-1/Makefile.am b/desktop-themes/BlueMenta-border/metacity-1/Makefile.am
new file mode 100644
index 00000000..1d2aae1f
--- /dev/null
+++ b/desktop-themes/BlueMenta-border/metacity-1/Makefile.am
@@ -0,0 +1,33 @@
+themedir = $(datadir)/themes/BlueMenta/metacity-1
+
+theme_DATA = \
+ close_focused_normal.svg \
+ close_focused_prelight.svg \
+ close_focused_pressed.svg \
+ close_unfocused_prelight.svg \
+ close_unfocused.svg \
+ maximize_focused_normal.svg \
+ maximize_focused_prelight.svg \
+ maximize_focused_pressed.svg \
+ maximize_unfocused_prelight.svg \
+ maximize_unfocused.svg \
+ menu.png \
+ menu_prelight.png \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ minimize_focused_normal.svg \
+ minimize_focused_prelight.svg \
+ minimize_focused_pressed.svg \
+ minimize_unfocused_prelight.svg \
+ minimize_unfocused.svg \
+ trough_left.png \
+ trough_middle.png \
+ trough_right.png \
+ unmaximize_focused_normal.svg \
+ unmaximize_focused_prelight.svg \
+ unmaximize_focused_pressed.svg \
+ unmaximize_unfocused_prelight.svg \
+ unmaximize_unfocused.svg
+
+EXTRA_DIST = $(theme_DATA)