summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-15 13:22:05 +0100
committerraveit65 <[email protected]>2013-11-15 13:22:05 +0100
commitfb53293a3aabed4cf9af84a93a418342bef54a85 (patch)
treea16ac0d652984617615cdcaa243791de3829d09f /desktop-themes/BlueMenta/Makefile.am
parent8a12f753caec2f394ab92fbe47789c25de9874a8 (diff)
downloadmate-themes-fb53293a3aabed4cf9af84a93a418342bef54a85.tar.bz2
mate-themes-fb53293a3aabed4cf9af84a93a418342bef54a85.tar.xz
rename Menta-Blue to BlueMenta
Diffstat (limited to 'desktop-themes/BlueMenta/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta/Makefile.am b/desktop-themes/BlueMenta/Makefile.am
new file mode 100644
index 00000000..48c97814
--- /dev/null
+++ b/desktop-themes/BlueMenta/Makefile.am
@@ -0,0 +1,33 @@
+THEME_NAME=BlueMenta
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = \
+ COPYING \
+ index.theme \
+ README
+
+EXTRA_DIST = $(theme_DATA) index.theme.in
+
+SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity \
+ xfwm4
+
+DIST_SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity \
+ xfwm4
+
+CLEANFILES = index.theme
+
+index.theme: index.theme.in
+ $(AM_V_GEN)sed \
+ -e s!\@BACKGROUND_DIR\@!$(datadir)/backgrounds/mate/abstract! \
+ < $< > $@