summaryrefslogtreecommitdiff
path: root/desktop-themes/ContrastLowLargePrint/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2012-03-21 22:06:01 -0300
committerPerberos <[email protected]>2012-03-21 22:06:01 -0300
commit03eabdaa583e9f06d7520b2ca88850256f9086df (patch)
tree0c4060afdee9a56b55274768cda0e10b842523c3 /desktop-themes/ContrastLowLargePrint/Makefile.am
parent373f711ef361d67874e58e584720e9c813fe9cac (diff)
downloadmate-themes-03eabdaa583e9f06d7520b2ca88850256f9086df.tar.bz2
mate-themes-03eabdaa583e9f06d7520b2ca88850256f9086df.tar.xz
renaming lowcontrast to contrastlow
Diffstat (limited to 'desktop-themes/ContrastLowLargePrint/Makefile.am')
-rw-r--r--desktop-themes/ContrastLowLargePrint/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/desktop-themes/ContrastLowLargePrint/Makefile.am b/desktop-themes/ContrastLowLargePrint/Makefile.am
new file mode 100644
index 00000000..c3f94387
--- /dev/null
+++ b/desktop-themes/ContrastLowLargePrint/Makefile.am
@@ -0,0 +1,18 @@
+THEME_NAME=ContrastLowLargePrint
+THEME_IN_FILES=index.theme.in
+
+@INTLTOOL_THEME_RULE@
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = index.theme
+
+DISTCLEANFILES=index.theme
+EXTRA_DIST=index.theme.in
+
+if CORE_THEMES_ONLY
+install: install-am
+ mv $(DESTDIR)$(themedir)/index.theme $(DESTDIR)$(themedir)/index.theme.disabled
+uninstall: uninstall-am
+ rm -f $(DESTDIR)$(themedir)/index.theme.disabled
+endif