summaryrefslogtreecommitdiff
path: root/desktop-themes/GreenLaguna/Makefile.am
diff options
context:
space:
mode:
authorraveit <[email protected]>2013-03-13 17:10:44 +0100
committerraveit <[email protected]>2013-03-13 17:10:44 +0100
commitfe0cbfb817dad5e7eba95d1b660db9ec09d3e508 (patch)
treed6204b3af17a0a0edc7f2c7b398033d1731e471f /desktop-themes/GreenLaguna/Makefile.am
parent521be1e8627341bfbfc7f6466723b09e2d5cae80 (diff)
downloadmate-themes-fe0cbfb817dad5e7eba95d1b660db9ec09d3e508.tar.bz2
mate-themes-fe0cbfb817dad5e7eba95d1b660db9ec09d3e508.tar.xz
add GreenLaguna GTK2/3 theme
Diffstat (limited to 'desktop-themes/GreenLaguna/Makefile.am')
-rw-r--r--desktop-themes/GreenLaguna/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/desktop-themes/GreenLaguna/Makefile.am b/desktop-themes/GreenLaguna/Makefile.am
new file mode 100644
index 00000000..50b74985
--- /dev/null
+++ b/desktop-themes/GreenLaguna/Makefile.am
@@ -0,0 +1,26 @@
+THEME_NAME=GreenLaguna
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = index.theme \
+ README
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1
+
+DIST_SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1
+
+CLEANFILES = index.theme
+
+index.theme: index.theme.in
+ $(AM_V_GEN)sed \
+ -e s!\@BACKGROUND_DIR\@!$(datadir)/pixmaps/backgrounds/mate/desktop! \
+ < $< > $@
+