summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta-border/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2019-05-27 12:19:57 +0200
committerraveit65 <[email protected]>2019-06-17 17:39:48 +0200
commit1cbefd68957491db65f502f2cb63d56a6f0cad06 (patch)
treef32788e7c2f96424ffae7ff77528eeac91e0a542 /desktop-themes/Menta-border/metacity-1/Makefile.am
parentc7bf2a5837808c90633f309cc86bc0eac5527e55 (diff)
downloadmate-themes-1cbefd68957491db65f502f2cb63d56a6f0cad06.tar.bz2
mate-themes-1cbefd68957491db65f502f2cb63d56a6f0cad06.tar.xz
Menta: add selectable metacity theme with borders
This will add a second selectable theme for using without compositor and invisible borders.
Diffstat (limited to 'desktop-themes/Menta-border/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/Menta-border/metacity-1/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/desktop-themes/Menta-border/metacity-1/Makefile.am b/desktop-themes/Menta-border/metacity-1/Makefile.am
new file mode 100644
index 00000000..199a618f
--- /dev/null
+++ b/desktop-themes/Menta-border/metacity-1/Makefile.am
@@ -0,0 +1,34 @@
+
+themedir = $(datadir)/themes/Menta-border/metacity-1
+
+theme_DATA = \
+ close_focused_normal.svg \
+ close_focused_prelight.svg \
+ close_focused_pressed.svg \
+ close_unfocused_prelight.svg \
+ close_unfocused.svg \
+ maximize_focused_normal.svg \
+ maximize_focused_prelight.svg \
+ maximize_focused_pressed.svg \
+ maximize_unfocused_prelight.svg \
+ maximize_unfocused.svg \
+ menu.png \
+ menu_prelight.png \
+ metacity-theme-1.xml \
+ metacity-theme-2.xml \
+ metacity-theme-3.xml \
+ minimize_focused_normal.svg \
+ minimize_focused_prelight.svg \
+ minimize_focused_pressed.svg \
+ minimize_unfocused_prelight.svg \
+ minimize_unfocused.svg \
+ trough_left.png \
+ trough_middle.png \
+ trough_right.png \
+ unmaximize_focused_normal.svg \
+ unmaximize_focused_prelight.svg \
+ unmaximize_focused_pressed.svg \
+ unmaximize_unfocused_prelight.svg \
+ unmaximize_unfocused.svg
+
+EXTRA_DIST = $(theme_DATA)