summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/unity/Makefile.am
diff options
context:
space:
mode:
authorraveit <[email protected]>2013-03-18 01:27:33 +0100
committerraveit <[email protected]>2013-03-18 01:27:33 +0100
commit4371df8906c95ec585df433b69b0c24b53d8fe60 (patch)
treeebe3c208773deb90ecc1e729d898418b8c7a40f7 /desktop-themes/Menta/unity/Makefile.am
parenta1f219a214ed9d62452ce44192ef61dc860c50ca (diff)
downloadmate-themes-4371df8906c95ec585df433b69b0c24b53d8fe60.tar.bz2
mate-themes-4371df8906c95ec585df433b69b0c24b53d8fe60.tar.xz
add Menta theme
organized configure.ac
Diffstat (limited to 'desktop-themes/Menta/unity/Makefile.am')
-rw-r--r--desktop-themes/Menta/unity/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/desktop-themes/Menta/unity/Makefile.am b/desktop-themes/Menta/unity/Makefile.am
new file mode 100644
index 00000000..3a971e5a
--- /dev/null
+++ b/desktop-themes/Menta/unity/Makefile.am
@@ -0,0 +1,34 @@
+
+themedir = $(datadir)/themes/Menta/unity
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ close_unfocused_pressed.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ maximize_unfocused_pressed.png \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png \
+ minimize_unfocused_pressed.png \
+ unmaximize_focused_normal.png \
+ unmaximize_focused_prelight.png \
+ unmaximize_focused_pressed.png \
+ unmaximize.png \
+ unmaximize_unfocused.png \
+ unmaximize_unfocused_prelight.png \
+ unmaximize_unfocused_pressed.png
+
+EXTRA_DIST = $(theme_DATA)