summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 16:56:57 +0200
committerraveit65 <[email protected]>2014-10-18 14:04:43 +0200
commit52867a063dc887bcd711f03ed254a6905a85b875 (patch)
tree8f9772e51d55a0e4e5c768c6da82a7185278d223 /desktop-themes/Shiny/Makefile.am
parent0d154971f7ad63d6d339fd8d3f4b4f1332baeabe (diff)
downloadmate-themes-52867a063dc887bcd711f03ed254a6905a85b875.tar.bz2
mate-themes-52867a063dc887bcd711f03ed254a6905a85b875.tar.xz
Shiny: Move theme files into desktop-themes
In preparation for the Gtk+ 3 theme
Diffstat (limited to 'desktop-themes/Shiny/Makefile.am')
-rw-r--r--desktop-themes/Shiny/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/desktop-themes/Shiny/Makefile.am b/desktop-themes/Shiny/Makefile.am
index e00c5fe2..214f34f8 100644
--- a/desktop-themes/Shiny/Makefile.am
+++ b/desktop-themes/Shiny/Makefile.am
@@ -1,11 +1,18 @@
THEME_NAME=Shiny
THEME_IN_FILES=index.theme.in
-%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
-
themedir = $(datadir)/themes/$(THEME_NAME)
theme_DATA = index.theme
DISTCLEANFILES=index.theme
EXTRA_DIST=index.theme.in index.theme
+
+SUBDIRS = \
+ gtk-2.0 \
+ metacity-1
+
+DIST_SUBDIRS = $(SUBDIRS)
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+