summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 16:56:57 +0200
committerraveit65 <[email protected]>2014-10-19 12:42:18 +0200
commit83af995f83f388bc8e90e044afddda1f9fa32043 (patch)
tree0c2826d0d40a4b53cea7f268eee2f732947622ae /desktop-themes/Shiny/Makefile.am
parent4fa31dda95ba494c487551c04fbedf0039f97437 (diff)
downloadmate-themes-83af995f83f388bc8e90e044afddda1f9fa32043.tar.bz2
mate-themes-83af995f83f388bc8e90e044afddda1f9fa32043.tar.xz
Shiny: Move theme files into desktop-themes
In preparation for the Gtk+ 3 theme
Diffstat (limited to 'desktop-themes/Shiny/Makefile.am')
-rw-r--r--desktop-themes/Shiny/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/desktop-themes/Shiny/Makefile.am b/desktop-themes/Shiny/Makefile.am
index e00c5fe2..214f34f8 100644
--- a/desktop-themes/Shiny/Makefile.am
+++ b/desktop-themes/Shiny/Makefile.am
@@ -1,11 +1,18 @@
THEME_NAME=Shiny
THEME_IN_FILES=index.theme.in
-%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
-
themedir = $(datadir)/themes/$(THEME_NAME)
theme_DATA = index.theme
DISTCLEANFILES=index.theme
EXTRA_DIST=index.theme.in index.theme
+
+SUBDIRS = \
+ gtk-2.0 \
+ metacity-1
+
+DIST_SUBDIRS = $(SUBDIRS)
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+