summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 18:03:19 +0200
committerraveit65 <[email protected]>2014-10-19 12:43:02 +0200
commit34d91feeefbddbedc32d74568d97564baa05779d (patch)
treee99f19920eba966719d9ca0425c54c643c4bf27c /desktop-themes/Shiny/gtk-3.0/Makefile.am
parent83af995f83f388bc8e90e044afddda1f9fa32043 (diff)
downloadmate-themes-34d91feeefbddbedc32d74568d97564baa05779d.tar.bz2
mate-themes-34d91feeefbddbedc32d74568d97564baa05779d.tar.xz
Shiny: Import Gtk+ 3 theme
Taken from http://gnome-look.org/content/show.php?content=164764 Done by Ambiance-69
Diffstat (limited to 'desktop-themes/Shiny/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/Shiny/gtk-3.0/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/desktop-themes/Shiny/gtk-3.0/Makefile.am b/desktop-themes/Shiny/gtk-3.0/Makefile.am
new file mode 100644
index 00000000..e94193b8
--- /dev/null
+++ b/desktop-themes/Shiny/gtk-3.0/Makefile.am
@@ -0,0 +1,17 @@
+THEME_NAME=Shiny
+
+themedir = $(datadir)/themes/$(THEME_NAME)/gtk-3.0
+
+theme_DATA = \
+ gtk.css \
+ gtk-main.css \
+ gtk-widgets.css \
+ gtk-widgets-assets.css \
+ gtk-widgets-borders.css \
+ settings.ini
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = apps assets
+
+DIST_SUBDIRS = $(SUBDIRS)