summaryrefslogtreecommitdiff
path: root/desktop-themes/YaruGreen/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
authorMate <[email protected]>2021-06-10 14:08:27 +0200
committerraveit65 <[email protected]>2021-08-02 23:56:01 +0200
commit04408a6c3e8494317b7ee6ab144d109e4072d149 (patch)
tree8e2cc859cfa2ec1516b8d17f066834508d5b5158 /desktop-themes/YaruGreen/gtk-3.0/Makefile.am
parent0a03894ca68a0a3842a5149932ebfce5b067a18f (diff)
downloadmate-themes-04408a6c3e8494317b7ee6ab144d109e4072d149.tar.bz2
mate-themes-04408a6c3e8494317b7ee6ab144d109e4072d149.tar.xz
Add YaruGreen
Diffstat (limited to 'desktop-themes/YaruGreen/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/YaruGreen/gtk-3.0/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/desktop-themes/YaruGreen/gtk-3.0/Makefile.am b/desktop-themes/YaruGreen/gtk-3.0/Makefile.am
new file mode 100644
index 00000000..38dc7810
--- /dev/null
+++ b/desktop-themes/YaruGreen/gtk-3.0/Makefile.am
@@ -0,0 +1,20 @@
+THEME_NAME=YaruGreen
+
+themedir = $(datadir)/themes/$(THEME_NAME)/gtk-3.0
+
+theme_DATA = \
+ gtk.css \
+ settings.ini
+
+%.ini: %.ini.in
+ $(AM_V_GEN) sed -e 's|@bindir[@]|$(bindir)|g' $< > $@
+
+EXTRA_DIST = \
+ $(theme_DATA) \
+ settings.ini.in
+
+CLEAN = \
+ settings.ini
+
+SUBDIRS = \
+ assets