summaryrefslogtreecommitdiff
path: root/desktop-themes/YaruOk/Makefile.am
diff options
context:
space:
mode:
authorMate <[email protected]>2021-06-09 07:52:21 +0200
committerraveit65 <[email protected]>2021-08-02 23:56:01 +0200
commit30c2a29a8b1bac3a45881257288dfeb5422db593 (patch)
tree14efc0d10c34a375156aefe9a9d73e6084e5e2bc /desktop-themes/YaruOk/Makefile.am
parent2fa0ad587cfaa69637c3dddc039aa8ea360a4ee3 (diff)
downloadmate-themes-30c2a29a8b1bac3a45881257288dfeb5422db593.tar.bz2
mate-themes-30c2a29a8b1bac3a45881257288dfeb5422db593.tar.xz
fix YaruOK case mismatch
Diffstat (limited to 'desktop-themes/YaruOk/Makefile.am')
-rw-r--r--desktop-themes/YaruOk/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/YaruOk/Makefile.am b/desktop-themes/YaruOk/Makefile.am
new file mode 100644
index 00000000..b9045a25
--- /dev/null
+++ b/desktop-themes/YaruOk/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME = YaruOk
+
+theme_in_files = index.theme.in
+themedir = $(datadir)/themes/$(THEME_NAME)
+theme_DATA = COPYING index.theme
+
+%.theme: %.theme.in
+if USE_NLS
+ $(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
+else
+ $(AM_V_GEN) cp -f $< $@
+endif
+
+SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ openbox-3 \
+ xfwm4
+
+CLEANFILES = index.theme
+EXTRA_DIST = $(theme_in_files)