summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/24x24/emotes/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:25:57 +0100
commitebe8375da6b91888c709381dc9155953c029bc12 (patch)
tree3f46ae0b8f003ebdabd2e322cca75b6c4c6258f5 /icon-themes/ContrastHigh/24x24/emotes/Makefile.am
parent22b8a8b37cf5407430c059357aa9e4219058207b (diff)
downloadmate-themes-ebe8375da6b91888c709381dc9155953c029bc12.tar.bz2
mate-themes-ebe8375da6b91888c709381dc9155953c029bc12.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/24x24/emotes/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/24x24/emotes/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/24x24/emotes/Makefile.am b/icon-themes/ContrastHigh/24x24/emotes/Makefile.am
new file mode 100644
index 00000000..2b648d88
--- /dev/null
+++ b/icon-themes/ContrastHigh/24x24/emotes/Makefile.am
@@ -0,0 +1,35 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 24x24
+context = emotes
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ face-angel.png \
+ face-angry.png \
+ face-confused.png \
+ face-cool.png \
+ face-crying.png \
+ face-devilish.png \
+ face-embarrassed.png \
+ face-kiss.png \
+ face-laugh.png \
+ face-monkey.png \
+ face-plain.png \
+ face-raspberry.png \
+ face-sad.png \
+ face-shutmouth.png \
+ face-sick.png \
+ face-smile-big.png \
+ face-smile.png \
+ face-smirk.png \
+ face-surprised.png \
+ face-tired.png \
+ face-uncertain.png \
+ face-wink.png \
+ face-worried.png \
+ face-yawn.png
+
+EXTRA_DIST= $(icon_DATA)