summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/256x256/places/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:25:57 +0100
commitebe8375da6b91888c709381dc9155953c029bc12 (patch)
tree3f46ae0b8f003ebdabd2e322cca75b6c4c6258f5 /icon-themes/ContrastHigh/256x256/places/Makefile.am
parent22b8a8b37cf5407430c059357aa9e4219058207b (diff)
downloadmate-themes-ebe8375da6b91888c709381dc9155953c029bc12.tar.bz2
mate-themes-ebe8375da6b91888c709381dc9155953c029bc12.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/256x256/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/256x256/places/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/256x256/places/Makefile.am b/icon-themes/ContrastHigh/256x256/places/Makefile.am
new file mode 100644
index 00000000..82e14bc2
--- /dev/null
+++ b/icon-themes/ContrastHigh/256x256/places/Makefile.am
@@ -0,0 +1,27 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 256x256
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ folder-documents.png \
+ folder-download.png \
+ folder-music.png \
+ folder-pictures.png \
+ folder.png \
+ folder-publicshare.png \
+ folder-remote.png \
+ folder-saved-search.png \
+ folder-templates.png \
+ folder-videos.png \
+ network-server.png \
+ network-workgroup.png \
+ user-bookmarks.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png
+
+EXTRA_DIST= $(icon_DATA)