summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-10-26 16:09:38 +0100
committerraveit65 <[email protected]>2014-10-26 16:09:38 +0100
commit3d59f5229d748ff1d1a2068b06d2ffaedb6de329 (patch)
tree836b990308818f815859ecf9feb26235558edd28 /icon-themes/ContrastHigh/48x48/emblems/Makefile.am
parentee4e37270ea2587cfe171a4beb293f913e4e0337 (diff)
downloadmate-themes-3d59f5229d748ff1d1a2068b06d2ffaedb6de329.tar.bz2
mate-themes-3d59f5229d748ff1d1a2068b06d2ffaedb6de329.tar.xz
move contrast icon theme to contrasthigh, where it belongs
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/emblems/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/emblems/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/emblems/Makefile.am b/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
new file mode 100644
index 00000000..ce22b9df
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/emblems/Makefile.am
@@ -0,0 +1,23 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = emblems
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ emblem-default.png \
+ emblem-desktop.png \
+ emblem-important.png \
+ emblem-personal.png \
+ emblem-special.png \
+ emblem-unreadable.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif