summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/places/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-10-26 16:09:38 +0100
committerraveit65 <[email protected]>2014-10-26 16:17:21 +0100
commit0ce7f9e34014752b50afc6a9c7a77e952937f611 (patch)
tree6f69f37f3218184dc4a18d09288ed9462c4977ec /icon-themes/ContrastHigh/48x48/places/Makefile.am
parent6bb03b6b0dbff9513b88f3e566098906b22edf8f (diff)
downloadmate-themes-0ce7f9e34014752b50afc6a9c7a77e952937f611.tar.bz2
mate-themes-0ce7f9e34014752b50afc6a9c7a77e952937f611.tar.xz
move contrast icon theme to contrasthigh, where it belongs
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/places/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/places/Makefile.am b/icon-themes/ContrastHigh/48x48/places/Makefile.am
new file mode 100644
index 00000000..1c2c6ec6
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/places/Makefile.am
@@ -0,0 +1,26 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ folder-remote.png \
+ folder.icon \
+ folder.png \
+ network-server.png \
+ network-workgroup.png \
+ start-here.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif