summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2012-03-21 21:21:25 -0300
committerPerberos <[email protected]>2012-03-21 21:21:25 -0300
commit373f711ef361d67874e58e584720e9c813fe9cac (patch)
tree1590cb4be52b99ae46e496f0f3dec9ac7e00aecf /icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am
parent00cdd7a3e31e793f5be7044f18e5ee77e2945b2b (diff)
downloadmate-themes-373f711ef361d67874e58e584720e9c813fe9cac.tar.bz2
mate-themes-373f711ef361d67874e58e584720e9c813fe9cac.tar.xz
renaming highcontrast to contrasthigh
Diffstat (limited to 'icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am')
-rw-r--r--icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am b/icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am
new file mode 100644
index 00000000..72ea925d
--- /dev/null
+++ b/icon-themes/ContrastHighLargePrint/36x36/animations/Makefile.am
@@ -0,0 +1,19 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHighLargePrint
+size = 36x36
+context = animations
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ process-idle.png \
+ process-working.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif