summaryrefslogtreecommitdiff
path: root/icon-themes/Crux/32x32/places/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:42:46 -0300
committerPerberos <[email protected]>2011-12-01 23:42:46 -0300
commitead8ef613ce66d51399a87d225b4cd52c6c7983e (patch)
tree28331e03ae7cced58068fc2a35dbf127d109a73e /icon-themes/Crux/32x32/places/Makefile.am
downloadmate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.bz2
mate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'icon-themes/Crux/32x32/places/Makefile.am')
-rw-r--r--icon-themes/Crux/32x32/places/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/icon-themes/Crux/32x32/places/Makefile.am b/icon-themes/Crux/32x32/places/Makefile.am
new file mode 100644
index 00000000..3ad77bd0
--- /dev/null
+++ b/icon-themes/Crux/32x32/places/Makefile.am
@@ -0,0 +1,19 @@
+themedir = $(datadir)/icons/Crux
+size = 32x32
+context = places
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ folder.png \
+ folder-remote.png \
+ folder-saved-search.png \
+ user-home.png
+
+EXTRA_DIST = \
+ $(icons_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconsDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif