summaryrefslogtreecommitdiff
path: root/icon-themes/Crux/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:42:46 -0300
committerPerberos <[email protected]>2011-12-01 23:42:46 -0300
commitead8ef613ce66d51399a87d225b4cd52c6c7983e (patch)
tree28331e03ae7cced58068fc2a35dbf127d109a73e /icon-themes/Crux/Makefile.am
downloadmate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.bz2
mate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'icon-themes/Crux/Makefile.am')
-rw-r--r--icon-themes/Crux/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/icon-themes/Crux/Makefile.am b/icon-themes/Crux/Makefile.am
new file mode 100644
index 00000000..a7f4797b
--- /dev/null
+++ b/icon-themes/Crux/Makefile.am
@@ -0,0 +1,19 @@
+themedir = $(datadir)/icons/MateCrux
+
+SUBDIRS = 16x16 22x22 24x24 32x32 scalable
+
+THEME_IN_FILES = index.theme.in
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+
+theme_DATA = index.theme
+
+EXTRA_DIST= \
+ index.theme.in
+
+CLEANFILES = \
+ index.theme
+
+
+MAINTAINERCLEANFILES = \
+ Makefile.in