summaryrefslogtreecommitdiff
path: root/desktop-themes/Blue-Submarine/gtk-2.0/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Blue-Submarine/gtk-2.0/apps/Makefile.am')
-rw-r--r--desktop-themes/Blue-Submarine/gtk-2.0/apps/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/desktop-themes/Blue-Submarine/gtk-2.0/apps/Makefile.am b/desktop-themes/Blue-Submarine/gtk-2.0/apps/Makefile.am
new file mode 100644
index 00000000..ecc5ca97
--- /dev/null
+++ b/desktop-themes/Blue-Submarine/gtk-2.0/apps/Makefile.am
@@ -0,0 +1,21 @@
+
+themedir = $(datadir)/themes/Blue-Submarine/gtk-2.0/apps
+
+theme_DATA = \
+ caja.rc \
+ gmusicbrowser.rc \
+ panel.rc \
+ pcmanfm.rc \
+ pluma.rc \
+ terminal.rc \
+ thunar.rc
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = \
+ Handles \
+ Panel
+
+DIST_SUBDIRS = \
+ Handles \
+ Panel