summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/gnome-shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Menta/gnome-shell/Makefile.am')
-rw-r--r--desktop-themes/Menta/gnome-shell/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/desktop-themes/Menta/gnome-shell/Makefile.am b/desktop-themes/Menta/gnome-shell/Makefile.am
new file mode 100644
index 00000000..18fde374
--- /dev/null
+++ b/desktop-themes/Menta/gnome-shell/Makefile.am
@@ -0,0 +1,32 @@
+
+themedir = $(datadir)/themes/Menta/gnome-shell
+
+theme_DATA = \
+ calendar-arrow-left.svg \
+ calendar-arrow-right.svg \
+ checkbox-focused.svg \
+ checkbox-off-focused.svg \
+ checkbox-off.svg \
+ checkbox.svg \
+ close.svg \
+ close-window.svg \
+ corner-ripple-ltr.png \
+ corner-ripple-rtl.png \
+ dash-placeholder.svg \
+ filter-selected-ltr.svg \
+ filter-selected-rtl.svg \
+ gdm.css \
+ gnome-shell.css \
+ heart-hover.png \
+ heart.png \
+ logged-in-indicator.svg \
+ message-tray-background.png \
+ noise-texture.png \
+ panel-button-border.svg \
+ panel-button-highlight-narrow.svg \
+ panel-button-highlight-wide.svg \
+ process-working.svg \
+ running-indicator.svg \
+ summary-counter.svg
+
+EXTRA_DIST = $(theme_DATA)