summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/gtk-3.0/window-controls/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Menta/gtk-3.0/window-controls/Makefile.am')
-rw-r--r--desktop-themes/Menta/gtk-3.0/window-controls/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/Menta/gtk-3.0/window-controls/Makefile.am b/desktop-themes/Menta/gtk-3.0/window-controls/Makefile.am
new file mode 100644
index 00000000..32b34aee
--- /dev/null
+++ b/desktop-themes/Menta/gtk-3.0/window-controls/Makefile.am
@@ -0,0 +1,22 @@
+themedir = $(datadir)/themes/Menta/gtk-3.0/window-controls
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ menu.png \
+ menu_prelight.png \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png
+
+EXTRA_DIST = $(theme_DATA)