summaryrefslogtreecommitdiff
path: root/desktop-themes/TraditionalOk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/TraditionalOk/Makefile.am')
-rw-r--r--desktop-themes/TraditionalOk/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/TraditionalOk/Makefile.am b/desktop-themes/TraditionalOk/Makefile.am
new file mode 100644
index 00000000..9492b9fa
--- /dev/null
+++ b/desktop-themes/TraditionalOk/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME = TraditionalOk
+
+theme_in_files = index.theme.in
+themedir = $(datadir)/themes/$(THEME_NAME)
+theme_DATA = COPYING index.theme
+
+%.theme: %.theme.in
+if USE_NLS
+ $(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
+else
+ $(AM_V_GEN) cp -f $< $@
+endif
+
+SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ openbox-3 \
+ xfwm4
+
+CLEANFILES = index.theme
+EXTRA_DIST = $(theme_in_files)