summaryrefslogtreecommitdiff
path: root/desktop-themes/YaruOk/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/YaruOk/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/YaruOk/gtk-3.0/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/desktop-themes/YaruOk/gtk-3.0/Makefile.am b/desktop-themes/YaruOk/gtk-3.0/Makefile.am
new file mode 100644
index 00000000..c750b5be
--- /dev/null
+++ b/desktop-themes/YaruOk/gtk-3.0/Makefile.am
@@ -0,0 +1,20 @@
+THEME_NAME=YaruOk
+
+themedir = $(datadir)/themes/$(THEME_NAME)/gtk-3.0
+
+theme_DATA = \
+ gtk.css \
+ settings.ini
+
+%.ini: %.ini.in
+ $(AM_V_GEN) sed -e 's|@bindir[@]|$(bindir)|g' $< > $@
+
+EXTRA_DIST = \
+ $(theme_DATA) \
+ settings.ini.in
+
+CLEAN = \
+ settings.ini
+
+SUBDIRS = \
+ assets