summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/16x16/emotes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/16x16/emotes/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/16x16/emotes/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/16x16/emotes/Makefile.am b/icon-themes/ContrastHigh/16x16/emotes/Makefile.am
new file mode 100644
index 00000000..b812a1b4
--- /dev/null
+++ b/icon-themes/ContrastHigh/16x16/emotes/Makefile.am
@@ -0,0 +1,35 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 16x16
+context = emotes
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ face-angel.png \
+ face-angry.png \
+ face-confused.png \
+ face-cool.png \
+ face-crying.png \
+ face-devilish.png \
+ face-embarrassed.png \
+ face-kiss.png \
+ face-laugh.png \
+ face-monkey.png \
+ face-plain.png \
+ face-raspberry.png \
+ face-sad.png \
+ face-shutmouth.png \
+ face-sick.png \
+ face-smile-big.png \
+ face-smile.png \
+ face-smirk.png \
+ face-surprised.png \
+ face-tired.png \
+ face-uncertain.png \
+ face-wink.png \
+ face-worried.png \
+ face-yawn.png
+
+EXTRA_DIST= $(icon_DATA)