summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/22x22/emblems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/22x22/emblems/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/22x22/emblems/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/22x22/emblems/Makefile.am b/icon-themes/ContrastHigh/22x22/emblems/Makefile.am
new file mode 100644
index 00000000..2129e0b2
--- /dev/null
+++ b/icon-themes/ContrastHigh/22x22/emblems/Makefile.am
@@ -0,0 +1,22 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 22x22
+context = emblems
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ emblem-default.png \
+ emblem-documents.png \
+ emblem-favorite.png \
+ emblem-important.png \
+ emblem-music.png \
+ emblem-ok.png \
+ emblem-photos.png \
+ emblem-shared.png \
+ emblem-synchronizing.png \
+ emblem-system.png \
+ emblem-videos.png
+
+EXTRA_DIST= $(icon_DATA)