summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/22x22/places/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/22x22/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/22x22/places/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/22x22/places/Makefile.am b/icon-themes/ContrastHigh/22x22/places/Makefile.am
new file mode 100644
index 00000000..7a53ef67
--- /dev/null
+++ b/icon-themes/ContrastHigh/22x22/places/Makefile.am
@@ -0,0 +1,29 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 22x22
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ distributor-logo.png \
+ folder-documents.png \
+ folder-download.png \
+ folder-music.png \
+ folder-pictures.png \
+ folder.png \
+ folder-publicshare.png \
+ folder-remote.png \
+ folder-saved-search.png \
+ folder-templates.png \
+ folder-videos.png \
+ network-server.png \
+ network-workgroup.png \
+ start-here.png \
+ user-bookmarks.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png
+
+EXTRA_DIST= $(icon_DATA)