summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/256x256/stock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/256x256/stock/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/256x256/stock/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/256x256/stock/Makefile.am b/icon-themes/ContrastHigh/256x256/stock/Makefile.am
new file mode 100644
index 00000000..58ddf1d4
--- /dev/null
+++ b/icon-themes/ContrastHigh/256x256/stock/Makefile.am
@@ -0,0 +1,28 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 256x256
+context = stock
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ gtk-apply.png \
+ gtk-bold.png \
+ gtk-cancel.png \
+ gtk-connect.png \
+ gtk-convert.png \
+ gtk-disconnect.png \
+ gtk-dnd-multiple.png \
+ gtk-dnd.png \
+ gtk-edit.png \
+ gtk-index.png \
+ gtk-no.png \
+ gtk-ok.png \
+ gtk-preferences.png \
+ gtk-select-color.png \
+ gtk-select-font.png \
+ gtk-undelete.png \
+ gtk-yes.png
+
+EXTRA_DIST= $(icon_DATA)