summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/places/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/places/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/places/Makefile.am b/icon-themes/ContrastHigh/48x48/places/Makefile.am
new file mode 100644
index 00000000..1c2c6ec6
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/places/Makefile.am
@@ -0,0 +1,26 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ folder-remote.png \
+ folder.icon \
+ folder.png \
+ network-server.png \
+ network-workgroup.png \
+ start-here.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif