summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/scalable/categories/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHigh/scalable/categories/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/scalable/categories/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/scalable/categories/Makefile.am b/icon-themes/ContrastHigh/scalable/categories/Makefile.am
new file mode 100644
index 00000000..65754324
--- /dev/null
+++ b/icon-themes/ContrastHigh/scalable/categories/Makefile.am
@@ -0,0 +1,23 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = scalable
+context = categories
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ applications-accessories.svg \
+ applications-development.svg \
+ applications-games.svg \
+ applications-graphics.svg \
+ applications-internet.svg \
+ applications-multimedia.svg \
+ applications-science.svg \
+ applications-system.svg \
+ preferences-desktop-peripherals.svg \
+ preferences-desktop-personal.svg \
+ preferences-desktop.svg \
+ preferences-system.svg
+
+EXTRA_DIST= $(icon_DATA)