summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHighLargePrintInverse/48x48/emblems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/ContrastHighLargePrintInverse/48x48/emblems/Makefile.am')
-rw-r--r--icon-themes/ContrastHighLargePrintInverse/48x48/emblems/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/icon-themes/ContrastHighLargePrintInverse/48x48/emblems/Makefile.am b/icon-themes/ContrastHighLargePrintInverse/48x48/emblems/Makefile.am
new file mode 100644
index 00000000..b3d7064a
--- /dev/null
+++ b/icon-themes/ContrastHighLargePrintInverse/48x48/emblems/Makefile.am
@@ -0,0 +1,23 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHighLargePrintInverse
+size = 48x48
+context = emblems
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ emblem-default.png \
+ emblem-desktop.png \
+ emblem-important.png \
+ emblem-personal.png \
+ emblem-special.png \
+ emblem-unreadable.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif