summaryrefslogtreecommitdiff
path: root/icon-themes/HighContrastLargePrint/48x48/status/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/HighContrastLargePrint/48x48/status/Makefile.am')
-rw-r--r--icon-themes/HighContrastLargePrint/48x48/status/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/icon-themes/HighContrastLargePrint/48x48/status/Makefile.am b/icon-themes/HighContrastLargePrint/48x48/status/Makefile.am
new file mode 100644
index 00000000..b2c93ad2
--- /dev/null
+++ b/icon-themes/HighContrastLargePrint/48x48/status/Makefile.am
@@ -0,0 +1,30 @@
+NULL=
+
+themedir = $(datadir)/icons/HighContrastLargePrint
+size = 48x48
+context = status
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ audio-volume-high.png \
+ audio-volume-low.png \
+ audio-volume-medium.png \
+ audio-volume-muted.png \
+ folder-drag-accept.icon \
+ folder-drag-accept.png \
+ network-error.png \
+ network-idle.png \
+ network-offline.png \
+ network-receive.png \
+ network-transmit-receive.png \
+ network-transmit.png \
+ user-trash-full.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif