summaryrefslogtreecommitdiff
path: root/icon-themes/Quid/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/Quid/Makefile.am')
-rw-r--r--icon-themes/Quid/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/icon-themes/Quid/Makefile.am b/icon-themes/Quid/Makefile.am
new file mode 100644
index 00000000..1cc0a28e
--- /dev/null
+++ b/icon-themes/Quid/Makefile.am
@@ -0,0 +1,19 @@
+themedir = $(datadir)/icons/Quid
+
+SUBDIRS = 16x16 22x22 24x24 32x32 scalable
+
+THEME_IN_FILES = index.theme.in
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+
+theme_DATA = index.theme
+
+EXTRA_DIST = \
+ index.theme.in
+
+CLEANFILES = \
+ index.theme
+
+
+MAINTAINERCLEANFILES = \
+ Makefile.in