summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSteve Zesch <[email protected]>2012-05-14 13:35:03 -0400
committerSteve Zesch <[email protected]>2012-05-14 13:35:03 -0400
commit130eaa7d69ed4803041774442ccb6a9d7ea1ec4c (patch)
treef7339140f1c496a53e1c43ae9f3742235f5ae1b9 /Makefile.am
parentb42609046ef05f8d8be4b08ac50ea10a3c6dfe71 (diff)
downloadmate-user-share-130eaa7d69ed4803041774442ccb6a9d7ea1ec4c.tar.bz2
mate-user-share-130eaa7d69ed4803041774442ccb6a9d7ea1ec4c.tar.xz
Forked gnome-user-share. Work in progress.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..982c793
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,26 @@
+SUBDIRS = data po src help
+
+EXTRA_DIST = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-schemas-install --with-nautilusdir='$${libdir}/caja/extensions-2.0-distcheck'
+
+# Build ChangeLog from GIT history
+ChangeLog:
+ @if test -f $(top_srcdir)/.git/HEAD; then \
+ git log --stat --after="Thu Jun 11 22:19:01 2009" > $@; \
+ fi
+
+dist: ChangeLog
+
+.PHONY: ChangeLog
+
+
+-include $(top_srcdir)/git.mk