summaryrefslogtreecommitdiff
path: root/baobab/src/Makefile.am
diff options
context:
space:
mode:
authorBrent Hull <[email protected]>2012-11-17 22:13:08 -0500
committerBrent Hull <[email protected]>2012-11-17 22:13:08 -0500
commit507090e64e66315d6dad960791489a477dced017 (patch)
tree12d8fac0a43fda29116866a7b131960fb5d27c49 /baobab/src/Makefile.am
parent233037a709c7843cc63e49b90da961da04bed545 (diff)
downloadmate-utils-507090e64e66315d6dad960791489a477dced017.tar.bz2
mate-utils-507090e64e66315d6dad960791489a477dced017.tar.xz
Port disk-usage-analyzer to Gsettings (based on GNOME patch)
Diffstat (limited to 'baobab/src/Makefile.am')
-rw-r--r--baobab/src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/baobab/src/Makefile.am b/baobab/src/Makefile.am
index 224ca126..0361a9a2 100644
--- a/baobab/src/Makefile.am
+++ b/baobab/src/Makefile.am
@@ -37,13 +37,17 @@ mate_disk_usage_analyzer_SOURCES = \
baobab-treemap.h
mate_disk_usage_analyzer_CFLAGS = \
- $(MATE_UTILS_CFLAGS) \
+ $(GLIB_CFLAGS) \
+ $(GIO_CFLAGS) \
+ $(GTK_CFLAGS) \
$(LIBGTOP_CFLAGS) \
$(NULL)
mate_disk_usage_analyzer_LDFLAGS = -export-dynamic
mate_disk_usage_analyzer_LDADD = \
-lm \
- $(MATE_UTILS_LIBS) \
+ $(GLIB_LIBS) \
+ $(GIO_LIBS) \
+ $(GTK_LIBS) \
$(LIBGTOP_LIBS) \
$(NULL)