summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-07 19:52:18 -0300
committerPerberos <[email protected]>2011-11-07 19:52:18 -0300
commit5ded9cba8563f336939400303d6a841d5089b107 (patch)
treec5676588cff26ba37e12369fe4de24b54e9f6682 /data/Makefile.am
parentf00b3a11a199f9f85a4d46a600f9d14179b37dbf (diff)
downloadpluma-5ded9cba8563f336939400303d6a841d5089b107.tar.bz2
pluma-5ded9cba8563f336939400303d6a841d5089b107.tar.xz
renaming from gedit to pluma
Diffstat (limited to 'data/Makefile.am')
-rwxr-xr-xdata/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 0a09ccaf..a137334f 100755
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,23 +1,23 @@
desktopdir = $(datadir)/applications
-desktop_in_files = gedit.desktop.in
+desktop_in_files = pluma.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
@INTLTOOL_DESKTOP_RULE@
schemasdir = $(MATECONF_SCHEMA_FILE_DIR)
-schemas_in_files = gedit.schemas.in
+schemas_in_files = pluma.schemas.in
schemas_DATA = $(schemas_in_files:.schemas.in=.schemas)
@INTLTOOL_SCHEMAS_RULE@
-man_MANS = gedit.1
+man_MANS = pluma.1
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = gedit-@[email protected]
+pkgconfig_DATA = pluma-@[email protected]
-gedit-@[email protected]: gedit.pc
- cp gedit.pc gedit-@[email protected]
+pluma-@[email protected]: pluma.pc
+ cp pluma.pc pluma-@[email protected]
-bugreportdir = $(libexecdir)/gedit-2
-bugreport_SCRIPTS = gedit-bugreport.sh
+bugreportdir = $(libexecdir)/pluma-2
+bugreport_SCRIPTS = pluma-bugreport.sh
if MATECONF_SCHEMAS_INSTALL
install-data-local:
@@ -33,10 +33,10 @@ endif
EXTRA_DIST = \
$(desktop_in_files) \
$(schemas_in_files) \
- gedit.schemas.in.in \
+ pluma.schemas.in.in \
$(man_MANS) \
- gedit.pc.in \
- gedit-bugreport.sh.in
+ pluma.pc.in \
+ pluma-bugreport.sh.in
CLEANFILES = \
$(desktop_DATA) \