summaryrefslogtreecommitdiff
path: root/plugins/spell/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2023-10-20 19:40:07 +0200
committermouse <[email protected]>2023-10-22 20:27:35 +0800
commit5752a3d49b6df46096f01c35b251c5f6f7ec259c (patch)
tree41e1cd84ac3b97c8d5f60020d4e54558f49caf38 /plugins/spell/Makefile.am
parent2fdc5140395d7e1e0050b64af7f5eeb019ebbeb5 (diff)
downloadpluma-5752a3d49b6df46096f01c35b251c5f6f7ec259c.tar.bz2
pluma-5752a3d49b6df46096f01c35b251c5f6f7ec259c.tar.xz
replace deprecated gtk_image_menu_item*
Diffstat (limited to 'plugins/spell/Makefile.am')
-rw-r--r--plugins/spell/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/spell/Makefile.am b/plugins/spell/Makefile.am
index 9a83544d..4a1d327b 100644
--- a/plugins/spell/Makefile.am
+++ b/plugins/spell/Makefile.am
@@ -5,6 +5,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
$(PLUMA_CFLAGS) \
$(ENCHANT_CFLAGS) \
+ $(MATE_DESKTOP_CFLAGS) \
$(WARN_CFLAGS)
plugin_LTLIBRARIES = libspell.la
@@ -26,7 +27,10 @@ libspell_la_SOURCES = \
pluma-spell-utils.h
libspell_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
-libspell_la_LIBADD = $(PLUMA_LIBS) $(ENCHANT_LIBS)
+libspell_la_LIBADD = \
+ $(PLUMA_LIBS) \
+ $(ENCHANT_LIBS) \
+ $(MATE_DESKTOP_LIBS)
uidir = $(PLUMA_PLUGINS_DATA_DIR)/spell
ui_files = spell-checker.ui languages-dialog.ui pluma-spell-setup-dialog.ui