summaryrefslogtreecommitdiff
path: root/pluma/Makefile.am
diff options
context:
space:
mode:
authorMonsta <[email protected]>2015-11-22 10:13:32 +0300
committerMonsta <[email protected]>2015-11-22 10:13:32 +0300
commit125169f8cb0ee1d06179a3769fe3368b5df35527 (patch)
treec98470aaab48ea1953c69bc76dbdd50750949fb4 /pluma/Makefile.am
parentb40b78a7cb545f8d888694ce93f7cd9f9ff759a1 (diff)
downloadpluma-125169f8cb0ee1d06179a3769fe3368b5df35527.tar.bz2
pluma-125169f8cb0ee1d06179a3769fe3368b5df35527.tar.xz
fix build breakage introduced in last commit
also see https://github.com/mate-desktop/atril/commit/37abef2d6b86de04b6ae54a79e89b58304ae4762
Diffstat (limited to 'pluma/Makefile.am')
-rw-r--r--pluma/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/pluma/Makefile.am b/pluma/Makefile.am
index 01914351..13a03742 100644
--- a/pluma/Makefile.am
+++ b/pluma/Makefile.am
@@ -10,6 +10,7 @@ AM_CPPFLAGS = \
-I$(srcdir) \
-I$(srcdir)/smclient \
$(PLUMA_CFLAGS) \
+ $(MATE_DESKTOP_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED_CFLAGS) \
-DDATADIR=\""$(datadir)"\" \
@@ -26,7 +27,8 @@ libpluma_la_LDFLAGS = -export-dynamic -no-undefined -export-symbols-regex "^[[^_
libpluma_la_LIBADD = \
dialogs/libdialogs.la \
- smclient/libeggsmclient.la
+ smclient/libeggsmclient.la \
+ $(MATE_DESKTOP_LIBS)
# PLUMA_LIBS must be the last to ensure correct order on some platforms
libpluma_la_LIBADD += $(PLUMA_LIBS) -lICE