summaryrefslogtreecommitdiff
path: root/pluma/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2012-03-09 15:36:12 -0300
committerPerberos <[email protected]>2012-03-09 15:36:12 -0300
commit3fe8f220a9ce835b4deeb8ceb12ec14cccc03fcc (patch)
treeeb08aea9ba050d51297009c4f834b9f34f986756 /pluma/Makefile.am
parentbd3372e21399f630c13bd3f81b5e697b6115d7bf (diff)
downloadpluma-3fe8f220a9ce835b4deeb8ceb12ec14cccc03fcc.tar.bz2
pluma-3fe8f220a9ce835b4deeb8ceb12ec14cccc03fcc.tar.xz
/usr/bin/ld: note: 'IceConnectionNumber' is defined in DSO /usr/lib/libICE.so.6 so try adding it to the linker command line
Diffstat (limited to 'pluma/Makefile.am')
-rwxr-xr-xpluma/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/pluma/Makefile.am b/pluma/Makefile.am
index 62e880d0..00aea798 100755
--- a/pluma/Makefile.am
+++ b/pluma/Makefile.am
@@ -41,7 +41,7 @@ libpluma_la_LIBADD = \
smclient/libeggsmclient.la
# PLUMA_LIBS must be the last to ensure correct order on some platforms
-libpluma_la_LIBADD += $(PLUMA_LIBS)
+libpluma_la_LIBADD += $(PLUMA_LIBS) -lICE
if OS_OSX
pluma_LDFLAGS += -framework Carbon