summaryrefslogtreecommitdiff
path: root/pluma/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2021-02-03 15:05:19 +0100
committerraveit65 <[email protected]>2021-02-25 08:10:37 +0100
commit7b1adaa48a68370392c28b66a05829021e1a5f9e (patch)
tree2559b2d8a3406107024ee021ed0471dc24447539 /pluma/Makefile.am
parente65d7ee54219da2b4387017617f881c8a8934c97 (diff)
downloadpluma-7b1adaa48a68370392c28b66a05829021e1a5f9e.tar.bz2
pluma-7b1adaa48a68370392c28b66a05829021e1a5f9e.tar.xz
build: define PLUMA_LIBDIR
Diffstat (limited to 'pluma/Makefile.am')
-rw-r--r--pluma/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/pluma/Makefile.am b/pluma/Makefile.am
index ef30f56e..1dc9403c 100644
--- a/pluma/Makefile.am
+++ b/pluma/Makefile.am
@@ -15,7 +15,8 @@ AM_CPPFLAGS = \
-DDATADIR=\""$(datadir)"\" \
-DPLUMA_DATADIR=\""$(datadir)/pluma"\" \
-DPLUMA_LOCALEDIR=\""$(datadir)/locale/"\" \
- -DLIBDIR=\""$(libdir)"\"
+ -DLIBDIR=\""$(libdir)"\" \
+ -DPLUMA_LIBDIR=\""$(libdir)/pluma"\"
pluma_SOURCES = \
pluma.c